View Issue Details

IDProjectCategoryView StatusLast Update
0031711DocumentationManual ContentPublic2020-08-04 12:08
ReporterPatrick RocheAssigned ToMark Alexander 
PriorityLowSeverityC - GeneralReproducibility100%
Status ResolvedResolutionFixed 
Product Version2.2.5 
Target Version2.3.0Fixed in Version2.3.0 
Summary0031711: Manual Content: Gesture Events page doesn't mention multi-touch functionality is not present on HTML5
DescriptionThe gesture events page has a mention that it won't work on HTML5 but it does not mention that this is due to a lack of multi-touch support. This document should be updated to add this additional clarification.
Steps To Reproduce1 - Go to https://docs2.yoyogames.com/source/_build/2_interface/1_editors/events/gesture_events.html
2 - Read documentation
TagsNo tags attached.