View Issue Details

IDProjectCategoryView StatusLast Update
0031710RunnerFunctionsPublic2020-05-02 16:52
ReporterScott DunbarAssigned ToDan 
PriorityMediumSeverityB - MajorReproducibility100%
Status ResolvedResolutionNo Change Required 
Product Version 
Target VersionFixed in Version 
Summary0031710: Functions: draw_enable_drawevent(false) is causing the game window to not display
DescriptionIssue:
 draw_enable_drawevent(false) is causing the game window to not display, instead of just disabling the draw event for all instances

Running in debug will show the window with a white background
Steps To Reproduce1. import attached project
2. Run project
3. observe output shows game running but that no game window is displayed
TagsNo tags attached.
1.4 Found In
2.x Runtime Found In2.2.5.378
2.x Runtime Verified In

Activities

Scott Dunbar

2020-04-24 10:34

Adminstrator  

Test.yyz (12,628 bytes)

Russell Kay

2020-05-02 16:52

Manager   ~0065603

This is not a bug - it is intentional, the windows is not shown until something is drawn - if nothing is drawn then the windows is not displayed.