View Issue Details

IDProjectCategoryView StatusLast Update
0031685DocumentationManual ContentPublic2020-04-02 10:14
ReporterPatrick RocheAssigned ToMark Alexander 
PriorityLowSeverityC - GeneralReproducibility100%
Status ResolvedResolutionFixed 
PlatformOS10OS Version
Product Version2.2.5 
Target VersionFixed in Version 
Summary0031685: Manual Content: The Sound Editor page should mention why streamed audio disables the audio group drop-down
DescriptionThe "The Sound Editor" page should mention why streamed audio disables the audio group drop-down: Because you chose the file to be stream-able it's not packaged in the same place or loaded at the same as the other files, and being a streaming file you already have control to load/play/unload it whenever you want, so you don't gain anything from adding it to an audio group.

This should be added into the "Attributes" and also "Audio Groups sections.

Additional Informationhttps://docs2.yoyogames.com/source/_build/2_interface/1_editors/sounds.html
TagsNo tags attached.