View Issue Details

IDProjectCategoryView StatusLast Update
0031644RunnerFunctionsPublic2020-03-08 18:41
ReporterScott DunbarAssigned ToFritz 
PriorityMediumSeverityC - GeneralReproducibility100%
Status ResolvedResolutionNo Change Required 
Product Version2.2.5 
Target VersionFixed in Version 
Summary0031644: Functions: using display_reset to change AA level is only functional for windows platform
DescriptionIssue:
using display_reset to change AA level is only functional for windows platform. display_aa always returns 0 on other platforms (HTML5 gets "Error: function display_reset")

Expected:
 Unknown - should display_reset work on other platforms, the HTML5 error implies it is not fully supported. As such should the manual be updated?
Steps To Reproduce1. import project
2. run project on various platforms and observe output log
TagsNo tags attached.
1.4 Found In
2.x Runtime Found In2.2.5.378
2.x Runtime Verified In

Activities

Scott Dunbar

2020-03-02 11:28

Adminstrator  

AATest.yyz (17,245 bytes)

Russell Kay

2020-03-02 14:01

Manager   ~0065406

only platforms where display_aa returns something other than 0 will work - we do support AA on consoles (XBox and PS4 specifically) not sure we support it on anything else but Windows for desktop

Fritz

2020-03-03 09:39

Manager   ~0065414

Not a bug