View Issue Details

IDProjectCategoryView StatusLast Update
0031531RunnerFunctionsPublic2020-01-13 16:14
ReporterDanAssigned ToFritz 
PriorityLowSeverityC - GeneralReproducibility100%
Status ResolvedResolutionFixed 
Platform-OSWindows 10OS Version1903
Product Version2.2.4 
Target Version2.3.0Fixed in Version2.3.0 
Summary0031531: Functions: draw_text_ext() in conjunction with string_hash_to_newline() results in glyphs shown for the newlines
DescriptionAs you can see from the following sample, draw_text_ext() in conjunction with string_hash_to_newline() results in glyphs shown for the newlines.
Steps To Reproduce1. Run the attached sample.
2. (Optional) Install the font for maximum effect / as the dev intended.
Repro: 100%
Additional Informationhttps://yoyogames.zendesk.com/agent/tickets/164719
TagsNo tags attached.
1.4 Found In
2.x Runtime Found In2.2.4.374
2.x Runtime Verified In

Activities

Dan

2019-12-04 09:16

Adminstrator  

FontSampleProject.yyz (56,699 bytes)
Screenshot_1.png (9,500 bytes)
Screenshot_1.png (9,500 bytes)
NotoSansCJKjp-Black.otf (17,339,212 bytes)