View Issue Details

IDProjectCategoryView StatusLast Update
00314622.x IDE BugsExtension EditorPublic2019-11-15 09:49
ReporterMark AlexanderAssigned ToDavid Clarke 
PriorityVery HighSeverityC - GeneralReproducibility100%
Status ClosedResolutionFixed 
Product Version2.2.4 
Target Version2.2.5Fixed in Version2.2.5 
Summary0031462: Extension Editor: "Extension Options Files" and "Supports" sections are currently redundant and should be removed
DescriptionThere are two sections in the Extension Editor for "Extension Options Files" which and "Supports", which should not be visible to the end user, as the functionality these are intended for is not ready yet for a public release. They should be removed at least for now.
TagsNo tags attached.
2.x IDE Found In2.2.4.465
2.x Runtime Found In
2.x IDE Verified In2.2.5.475
2.x Runtime Verified In2.2.5.375

Activities

David Clarke

2019-10-28 15:43

Developer   ~0065060

I have hidden the ext options view from the window, and have removed the supports section completely. Also checked that extensions still deploy to the correct targets with just the "Copy To" view.

Alice

2019-11-15 09:49

Adminstrator   ~0065116

Verified fixed on IDE v2.2.5.475 Runtime v2.2.5.375.
Closing the bug.
Thank you.