View Issue Details

IDProjectCategoryView StatusLast Update
0031401RunnerHTML5Public2019-10-08 14:01
ReporterScott DunbarAssigned ToLuke Brown 
PriorityMediumSeverityC - GeneralReproducibility100%
Status ClosedResolutionFixed 
PlatformHTML5OSOS Version
Product Version2.2.3 
Target Version2.2.4Fixed in Version2.2.4 
Summary0031401: HTML5: image_blend getter does not work when webGL is disabled
Descriptionissue:
 With webGL disabled if( image_blend == ) does not work

Steps To Reproduce1. import project
2. run project for HTML5
3. click green rectangle (it will turn blue)
4. click blue rectangle (nothing occurs)
5. open HTML5 options > graphics and set webGL to required
6. perform above steps again and observe it works as intended
TagsNo tags attached.
1.4 Found In
2.x Runtime Found In2.2.4.362
2.x Runtime Verified In2.2.4.364

Activities

Scott Dunbar

2019-10-03 13:41

Adminstrator  

blendbug.yyz (13,453 bytes)

Luke Brown

2019-10-07 14:06

Developer   ~0064915

fixed in gitlab

Dan

2019-10-08 11:39

Adminstrator   ~0064922

Runtime 364+

Scott Dunbar

2019-10-08 14:01

Adminstrator   ~0064927

Verified fixed