View Issue Details

IDProjectCategoryView StatusLast Update
00310852.x IDE BugsBuild iOSPublic2019-09-30 16:11
ReporterDanAssigned ToFritz 
PriorityLowSeverityD - MinorReproducibility100%
Status ClosedResolutionFixed 
PlatformiOSOSWindows 10OS VersionPro x64
Product Version2.2.3 
Target Version2.2.4Fixed in Version2.2.4 
Summary0031085: Build iOS: "Download Error: A connection failure occurred" spams your log as it retries constantly
DescriptionIf you get the error "Download Error: A connection failure occurred" when trying to deploy your game to your iOS device you will see this spams your log, as it retries constantly until you actually close the game on the device. Very quickly, my compiler log became useless, as I have now lost the info which might have advised me why I got that error in the first place.

Expected: It tries 3/5 times and then aborts.
Tagsios, Runner
2.x IDE Found In2.2.3.429
2.x Runtime Found In2.2.3.340
2.x IDE Verified In2.2.4.456
2.x Runtime Verified In2.2.4.362

Activities

Dan

2019-06-25 15:10

Adminstrator  

Russell Kay

2019-06-26 09:34

Manager   ~0064292

Remove the old runner code for loading the game.ios over wifi

Scott Dunbar

2019-09-30 16:11

Adminstrator   ~0064893

Unable to reproduce issue - closing