View Issue Details

IDProjectCategoryView StatusLast Update
00310812.x IDE BugsMarketplacePublic2019-10-09 15:41
ReporterMark AlexanderAssigned ToDan 
PriorityVery HighSeverityB - MajorReproducibility100%
Status ClosedResolutionDuplicate 
Product Version2.2.3 
Target VersionFixed in Version 
Summary0031081: Marketplace: Multiple issues with buttons not registering clicks
DescriptionWhile updating various Marketplace pages for the helpdesk, I've had the opportunity to go through the purchasing of assets from the IDE Marketplace workspace and I've found multiple issues with buttons not registering any clicks.

1) If you add a Marketplace item to your cart, the pop up window that shows the purchase has buttons to "Continue Shopping" or "Checkout". Neither of these buttons works.
2) In the same pop up window, the icons for removing the asset are broken and show a box instead of the "X" icon, and they don't work when clicked either.
3) If you go to the Cart from the main Marketplace window, the "X" to remove the asset button doesn't work, nor does the "OK" button to accept cookies at the bottom.
4) The "Pay By Card" button doesn't work, but the PayPal button does.

The whole experience of using the IDE to purchase an asset for GMS2 has been really frustrating...
TagsNo tags attached.
2.x IDE Found In2.2.3.426
2.x Runtime Found In2.2.3.338
2.x IDE Verified In
2.x Runtime Verified In

Relationships

duplicate of 0031008 AssignedCoreTech General: Marketplace and File > My Account browser windows are pretty unusable in the IDE, as the navbar's JS isn't executed 

Activities

Dan

2019-10-09 15:40

Adminstrator   ~0064944

Resolving as Dupe of 0031008. I have now added the details from this one to that one also.