View Issue Details

IDProjectCategoryView StatusLast Update
0031062RunnertvOS (YYC)Public2019-06-24 11:06
ReporterStewart BishopAssigned ToAntanas Budvytis 
PriorityVery HighSeverityB - MajorReproducibility100%
Status ResolvedResolutionFixed 
PlatformtvOS (YYC)OSOS Version
Product Version2.2.3 
Target Version2.2.3Fixed in Version2.2.3 
Summary0031062: tvOS (YYC): Unable to compile an archive
DescriptionIf you attempt to compile an archive for tvOS YYC you'll get the following error:

Bitcode bundle could not be generated because '<Game>/Supporting Files/libyoyo_yyc.a(ALCdevice.o)' was built without full bitcode. All object files and libraries for bitcode must be generated from Xcode Archive or Install build file '<Game>/Supporting Files/libyoyo_yyc.a' for architecture arm64
Steps To Reproduce1) Create a project
2) Target tvOS YYC
3) Create Executable
4) Check Xcode on the Mac for the above error
Tagsigor
1.4 Found In
2.x Runtime Found In2.2.3.337
2.x Runtime Verified In

Activities

Dan

2019-06-24 11:06

Adminstrator   ~0064247

Runtime 339+