View Issue Details

IDProjectCategoryView StatusLast Update
0030957DocumentationManual ContentPublic2019-06-03 16:09
ReporterDanAssigned ToMark Alexander 
PriorityHighSeverityC - GeneralReproducibility100%
Status ClosedResolutionFixed 
Platform-OSWindows 10OS VersionPro x64
Product Version2.2.2 
Target Version2.2.3Fixed in Version2.2.3 
Summary0030957: Manual Content: Various pages refer to buffer constants not actually implemented in the runner
DescriptionThe manual has a few mentions of some buffer constants which are not actually implemented in the runner and have since been thought to be unwanted: buffer_outofspace, buffer_outofbounds, and buffer_invalidtype. You can see these constants are mentioned on the pages for buffer_peek(), buffer_read(), buffer_write(), etc.

Expected: We remove mention of these constants, as they're not implemented and will just cause compiler errors.
Additional Informationhttps://yoyogames.zendesk.com/agent/tickets/158214

https://forum.yoyogames.com/index.php?threads/found-a-bug-buffer_outofspace-not-set-before-reading.63534/#post-380908
TagsNo tags attached.

Activities

Mark Alexander

2019-05-29 09:20

Developer   ~0064043

Fixed. commit 37a5410afe252f87ffde3c502c9adc85a269f19e