View Issue Details

IDProjectCategoryView StatusLast Update
00306842.x IDE BugsCode EditorPublic2019-05-20 15:13
ReporterAlexander BorupAssigned ToAlexander Borup 
PriorityMediumSeverityC - GeneralReproducibility100%
Status ClosedResolutionDuplicate 
Product Version2.2.2 
Target VersionFixed in Version 
Summary0030684: Code Editor: Fails to syntax color 1-line enums
DescriptionEnums without a linebreak before the opening brace fail to syntax color correctly in the code editor.

enum hey {
    there,
    world
}

vs.

enum hey { there, world }
TagsNo tags attached.
2.x IDE Found In
2.x Runtime Found In
2.x IDE Verified In
2.x Runtime Verified In

Relationships

duplicate of 0025727 ClosedAlexander Borup Code Editor: Colouring for enum values is incorrect if all declared on one line 

Activities

There are no notes attached to this issue.