View Issue Details

IDProjectCategoryView StatusLast Update
00306112.x IDE BugsGame OptionsPublic2021-07-22 10:05
ReporterStewart BishopAssigned ToCoreTech 
PriorityLowSeverityC - GeneralReproducibility100%
Status ResolvedResolutionSuspended 
Product Version2.2.2 
Target VersionFixed in Version 
Summary0030611: Game Options: iOS App Output directory can be set to nothing which causes build failures
DescriptionIf you open your iOS options and remove the App Output field when you build you'll get multiple build failures.

Seems like we should detect this and not allow builds or reset to a default value.
Steps To Reproduce1) Create a project
2) Open iOS Options
3) Remove the App Output directory
4) Run the project on iOS
5) See the errors
TagsIDE, ios, preferences
2.x IDE Found In2.2.2.401
2.x Runtime Found In2.2.2.314
2.x IDE Verified In
2.x Runtime Verified In

Activities

SamH

2021-07-22 10:05

Developer   ~0066450

Unable to reproduce now. If this still happens in the current GMS2 release, then we will investigate a fresh report. Closing.