View Issue Details

IDProjectCategoryView StatusLast Update
0030610RunnerExtensionsPublic2019-07-10 14:17
ReporterStewart BishopAssigned ToAntanas Budvytis 
PriorityLowSeverityC - GeneralReproducibilityUnable To Reproduce
Status ClosedResolutionFixed 
Product Version2.2.2 
Target Version2.2.3Fixed in Version2.2.3 
Summary0030610: Extensions: Cloud save data is returned in description and not in result string as expected
DescriptionUsers have reported that when getting cloud save data back inside the Google Play Services extension rather than returning in the result string as expected it is returned in the description string instead.

We're currently unable to verify this due to bug 0030594 but once this is resolved we need to investigate and fix this if required.
Tagsandroid, Extensions, Runner
1.4 Found In
2.x Runtime Found In2.2.2.314
2.x Runtime Verified In

Activities

Antanas Budvytis

2019-04-12 11:01

Developer   ~0063612

The fix had to be made in both the runtime and the extension. The updated extension will need to be released alongside the new runtime.

Dan

2019-07-10 14:17

Adminstrator   ~0064392

v3.1.2 of the extension