View Issue Details

IDProjectCategoryView StatusLast Update
0030609RunneriOSPublic2019-03-13 11:20
ReporterStewart BishopAssigned ToFritz 
PriorityVery HighSeverityA - Crash/HangReproducibility100%
Status ClosedResolutionFixed 
PlatformiOSOSiOSOS Version
Product Version2.2.2 
Target Version2.2.2Fixed in Version2.2.2 
Summary0030609: iOS: http_request() using a buffer will cause game to crash
DescriptionRunning this sample on iOS will cause the runner to crash instantly, this is caused by http_request() being used with a buffer.
Steps To Reproduce1) Run the sample
TagsNo tags attached.
1.4 Found In
2.x Runtime Found In2.2.2.314
2.x Runtime Verified In2.2.2.315

Activities

Stewart Bishop

2019-03-11 12:08

Developer  

ios_http_request_buffer_crash.yyz (18,842 bytes)

Dan

2019-03-13 08:52

Adminstrator   ~0063486

Runtime 315+