View Issue Details

IDProjectCategoryView StatusLast Update
0030604RunnerHTML5Public2019-05-08 15:29
ReporterStewart BishopAssigned ToMike Rennie 
PriorityLowSeverityC - GeneralReproducibility100%
Status ClosedResolutionFixed 
Product Version2.2.2 
Target Version2.2.3Fixed in Version2.2.3 
Summary0030604: HTML5: Canvas on IE11 is blurry if Interpolate is disabled
DescriptionIf you disable Interploate colours between pixels in game options and run a game on IE11 this will cause your canvas to be blurry because canvas.getContext('2d').msImageSmoothingEnabled isn't set to false.
Steps To Reproduce1) Run the sample on IE11
2) See the canvas is blurry
Tagshtml5, Runner
1.4 Found In
2.x Runtime Found In2.2.2.312
2.x Runtime Verified In9.9.1.1431

Activities

Stewart Bishop

2019-03-08 12:36

Adminstrator  

ie11_smoothing.yyz (40,088 bytes)