View Issue Details

IDProjectCategoryView StatusLast Update
0030594RunnerExtensionsPublic2019-05-10 15:12
ReporterStewart BishopAssigned ToAntanas Budvytis 
PriorityHighSeverityB - MajorReproducibility100%
Status ClosedResolutionNo Change Required 
Product Version2.2.2 
Target Version2.2.2Fixed in Version 
Summary0030594: Extensions: Unable to login with the Google Play Services extension
DescriptionIt seems like Google has changed something with regards to how logging on to Google Services works as we are no longer able to login using our usual test apps and also we have users with support tickets stating the same info that they haven't changed anything in their app and suddenly logins are no longer working.

We need to investigate why this is happening and either update our guides or update the extension/runner with the required fixes.
Steps To Reproduce1) Run the Google Play Services test app
2) Click login
3) See that this fails
Tagsandroid, Runner
1.4 Found In
2.x Runtime Found In2.2.2.312
2.x Runtime Verified In

Activities

Antanas Budvytis

2019-03-18 10:36

Developer   ~0063521

Issue was due to server-side configuration. Updated FSD with some potential pitfalls for users:
https://confluence.yoyogames.com/display/FEAT/Update+Google+Play+Game+Services+API

Documentation should be updated to include them.