View Issue Details

IDProjectCategoryView StatusLast Update
0030477RunnerAudioPublic2019-02-28 10:09
ReporterAlan SavageAssigned ToAlan Savage 
PriorityLowSeverityC - GeneralReproducibility100%
Status ClosedResolutionFixed 
Product Version2.2.2 
Target Version2.2.2Fixed in Version2.2.2 
Summary0030477: Audio: Ogg conversion of files with video/image streams will fail (but audio can be played in IDE)
DescriptionAudio conversion to ogg format fails for certain input files which contain video/image streams alongside the audio. The updated ffmpeg version in 2.2.2 also seems to be a factor, as the conversion was successful using an older ffmpeg version.

Note that the audio plays within the sound editor - this is an in-game-only issue.
Steps To ReproduceRun attached sample project
note audio conversion error
Additional Informationhttps://yoyogames.zendesk.com/agent/tickets/152425
TagsNo tags attached.
1.4 Found In
2.x Runtime Found In2.2.2.302
2.x Runtime Verified In2.2.2.311

Activities

Alan Savage

2019-02-04 15:51

Developer  

test.yyz (3,672,939 bytes)

Dan

2019-02-06 15:33

Adminstrator   ~0062654

Runtime 304+.

Matthew McInnes

2019-02-28 10:09

Adminstrator   ~0063383

Closing. Verified as fixed in:

IDE v2.2.2.396 Runtime v2.2.2.311