View Issue Details

IDProjectCategoryView StatusLast Update
0030456DocumentationManual ContentPublic2019-05-15 16:08
ReporterDanAssigned ToMark Alexander 
PriorityLowSeverityC - GeneralReproducibilityN/A
Status ClosedResolutionFixed 
Platform-OSWindows 10OS VersionPro x64
Product Version2.2.1 
Target Version2.2.3Fixed in Version2.2.3 
Summary0030456: Manual Content: Review if we need to clarify get_save_filename() and get_save_filename_ext() cause a loss of focus
DescriptionWe had a ticket that get_save_filename() and get_save_filename_ext() in a key pressed event cause the matching key up event to be lost. This is not a bug / to be expected, as the loss of focus to Explorer meant the runner is not capturing the keyboard state. User asked that we explicitly mention that this happens and that therefore the function should typically be called in the up event, not pressed (or down!).
Additional Informationhttps://yoyogames.zendesk.com/agent/tickets/154135
TagsDocumentation

Activities

Russell Kay

2019-01-29 09:51

Manager   ~0062536

get_open_filename() would also have this problem, in fact any of the functions that open a dialog

Mark Alexander

2019-02-01 12:17

Developer   ~0062632

Fixed