View Issue Details

IDProjectCategoryView StatusLast Update
0030400RunnerFunctionsPublic2019-01-29 13:43
ReporterStewart BishopAssigned ToRussell Kay 
PriorityMediumSeverityC - GeneralReproducibility100%
Status ClosedResolutionFixed 
PlatformUbuntuOSUbuntu 18OS Version
Product Version2.2.1 
Target Version2.2.2Fixed in Version2.2.2 
Summary0030400: Ubuntu: draw_text_ext() ignores manual newlines
DescriptionWhen drawing text that includes newline characters, the Ubuntu runner wraps lines to the set width, as intended, but ignores the newline characters when using draw_text_ext().
Steps To Reproduce1) Run the sample on Windows
2) Run the sample on Ubuntu
TagsRunner, Ubuntu
1.4 Found In
2.x Runtime Found In2.2.2.293
2.x Runtime Verified In2.2.2.302

Activities

Stewart Bishop

2019-01-09 14:51

Developer  

Ubuntu Text Wrap Issue.yyz (17,625 bytes)

Russell Kay

2019-01-10 10:16

Manager   ~0062430

Fixed in gitlab - runtime v9.9.1.1309 has this already fixed