View Issue Details

IDProjectCategoryView StatusLast Update
0030314RunnerGeneralPublic2019-01-30 17:38
ReporterAlexander BorupAssigned ToAlexander Borup 
PriorityMediumSeverityC - GeneralReproducibility100%
Status ClosedResolutionFixed 
Product Version2.2.1 
Target Version2.2.2Fixed in Version2.2.2 
Summary0030314: General: Restarting game will still break on all remaining breakpoints in the current event
DescriptionIn the debugger, when restarting a game, if the current executing scope has more breakpoints are 'restart game' is pressed then they will all be hit because the event is executed to completion before the restart takes place.

No breakpoints should be hit after pressing restart and before actually restarting.
TagsNo tags attached.
1.4 Found In
2.x Runtime Found In
2.x Runtime Verified In2.2.2.302

Activities

There are no notes attached to this issue.