View Issue Details

IDProjectCategoryView StatusLast Update
0030300DocumentationManual ContentPublic2019-01-30 11:07
ReporterDanAssigned ToMark Alexander 
PriorityMediumSeverityC - GeneralReproducibility100%
Status ClosedResolutionFixed 
Platform-OSWindows 10OS VersionPro x64
Product Version2.2.1 
Target Version2.2.2Fixed in Version2.2.2 
Summary0030300: Manual Content: The Timeline Editor page has not been updated since the removal of the "Description" UI controls
DescriptionThe "Timelines" page has not been updated since the removal of the "Description" UI controls from the timeline editor. You set the Description column's value via ///@desc in the code editor, not via right-clicking the column in the timeline properties.
Steps To Reproduce1. Start GMS2.
2. Open the manual for The Timeline Editor
3. Observe the section shown in the screenshot is incorrect.

Repro: 100%
TagsDocumentation

Activities

Dan

2018-12-10 14:11

Adminstrator  

Mark Alexander

2018-12-19 10:28

Developer   ~0062299

Fixed.

Matthew McInnes

2019-01-30 11:07

Adminstrator   ~0062575

Closing. Verified as fixed in:

IDE v2.2.2.389 Runtime v2.2.2.302