View Issue Details

IDProjectCategoryView StatusLast Update
0030275RunnerWindows (YYC)Public2019-01-31 10:39
ReporterYellowAfterlifeAssigned ToRussell Kay 
PriorityMediumSeverityC - GeneralReproducibility100%
Status ClosedResolutionFixed 
PlatformWindowsOSWindows 10 ProOS Version>=1703
Product VersionInternal Build 
Target Version2.2.2Fixed in Version2.2.2 
Summary0030275: YYC: Line numbers start at 0
DescriptionConsider the following:
//
var v = "";
v += 1;
v = 1;

On VM, it'll show the error on line 3, as expected. On YYC, it's on line 2 because YY_STACKTRACE_LINE starts at 0
TagsCompiler, yyc
1.4 Found In
2.x Runtime Found In9.9.1.1263
2.x Runtime Verified In2.2.2.302

Activities

YellowAfterlife

2018-12-02 18:19

Developer  

a_bug.yyz (47,912 bytes)

Russell Kay

2018-12-10 15:14

Manager   ~0062202

Fixed in gitlab