View Issue Details

IDProjectCategoryView StatusLast Update
0030216RunnerExtensionsPublic2018-12-17 13:45
ReporterStewart BishopAssigned ToAntanas Budvytis 
PriorityLowSeverityB - MajorReproducibility100%
Status ClosedResolutionFixed 
PlatformAndroidOSOS Version
Product Version2.2.0 
Target Version2.2.1Fixed in Version2.2.1 
Summary0030216: Extensions: Google Play Licensing doesn't work for users "Could not find play-services-tasks-license.aar"
DescriptionFor some users when building a game with the Google Play Licensing extension included in their project it'll fail with the following error:

Could not find play-services-tasks-license.aar

This seems to be caused by how Gradle checks against different sites required. https://forum.yoyogames.com/index.php?threads/solved-could-not-find-play-services-tasks-license-aar.55592/ this user found a workaround by changing their build.gradle to swap the sites we check and then you won't get the issue anymore.
TagsNo tags attached.
1.4 Found In
2.x Runtime Found In2.2.0.261
2.x Runtime Verified In2.2.1.288

Activities

Antanas Budvytis

2018-11-26 11:58

Developer   ~0062136

9a85d1d820a04533062e4f602011fd2d8124b8b0

Dan

2018-12-17 12:08

Adminstrator   ~0062271

Fix is now in runtime 2.2.1.288+.

Dan

2018-12-17 13:45

Adminstrator   ~0062275

Fixed in runtime 288. Closing.