View Issue Details

IDProjectCategoryView StatusLast Update
0030108DocumentationManual ContentPublic2019-01-29 17:34
ReporterYellowAfterlifeAssigned ToMark Alexander 
PriorityLowSeverityC - GeneralReproducibility100%
Status ClosedResolutionFixed 
PlatformWindowsOSWindows 10 ProOS Version>=1703
Product Version2.2.0 
Target Version2.2.2Fixed in Version2.2.2 
Summary0030108: Manual Content: draw_sprite_pos() doesn't account for texture page cropping
DescriptionSeems to have been broken since introduction of texture page cropping.

Asked around and it seems like people would just disable cropping or mark sprite as use-for-3d
Tagsfunctions

Activities

YellowAfterlife

2018-10-19 05:19

Developer  

a_bug.yyz (51,495 bytes)
png5.png (3,231 bytes)
png5.png (3,231 bytes)

Mike Dailly

2018-10-22 09:34

Developer   ~0061804

Should simply mention that sprites drawn with this should not be cropped.

Mark Alexander

2018-11-06 11:03

Developer   ~0061948

Manual has been updated to mention that automatic cropping should be disabled when using this function.

Matthew McInnes

2019-01-29 17:34

Developer   ~0062568

Closing. Verified as fixed in:

IDE v2.2.2.387 Runtime v2.2.2.302