View Issue Details

IDProjectCategoryView StatusLast Update
00300622.x IDE Bugs[All Projects] GeneralPublic2018-10-16 09:48
ReporterMike DaillyAssigned ToCoreTech 
PriorityLowSeverityC - GeneralReproducibility<25%
Status AssignedResolutionOpen 
Product Version2.1.4 
Target VersionFixed in Version 
Summary0030062: Audio: USB audio playback device often stops working
DescriptionDescription: While testing, my USB audio playback device often stops working. This seems to happen randomly while testing the game.

In general the software seems to have a strange relationship with the audio device... often the IDE isn't outputting audio to the device currently in use.

The issues arise even when not testing, it turns out. While GameMaker is open, the audio device will occasionally stop working. When I say "stop working," I mean all audio output is suddenly cut off and it doesn't resume until the device is reset. This ONLY happens when GameMaker Studio 2 is open... my assumption was that GameMaker was doing something to manipulate or take control of the current audio playback device, and is having a compatibility issue with my specific one.

I'm sorry for how vague it is, but it's vague to us as well. If there's any diagnostic steps I can take to give you more information I'd be happy to.
Additional InformationTicket: https://yoyogames.zendesk.com/agent/tickets/143254
Tagsaudio, IDE
2.x IDE Found In
2.x Runtime Found In2.1.4.288
2.x IDE Verified In
2.x Runtime Verified In

Activities

There are no notes attached to this issue.