View Issue Details

IDProjectCategoryView StatusLast Update
0030046DocumentationManual ContentPublic2019-01-29 17:31
ReporterDanAssigned ToMark Alexander 
PriorityMediumSeveritySuggestionReproducibility100%
Status ClosedResolutionFixed 
Product Version 
Target Version2.2.2Fixed in Version2.2.2 
Summary0030046: Manual Content: Should document importing yyz sometimes requires users to "regenerate" fonts to fix in-game
DescriptionWe should document that importing a yyz sometimes requires users to "regenerate" fonts by removing/re-adding, or changing the font and setting it back again, before the font will appear correctly in-game.

This is because the existing font information is retained by the yyz when it was EXported, and the developer IMporting the project may not have the required fonts installed already (or may have a different font of the same name). This information allows the font to look correct on the IMporter's machine in their GMS2, but might still require tweaking to actually be correct in-game.

See 0029773 for an example and a little more info.
TagsNo tags attached.

Activities

Mark Alexander

2018-11-06 11:14

Developer   ~0061951

Manual has been updated with this information.

Matthew McInnes

2019-01-29 17:31

Developer   ~0062566

Closing. Verified as fixed in:

IDE v2.2.2.387 Runtime v2.2.2.302