View Issue Details

IDProjectCategoryView StatusLast Update
0029941RunnerAudioPublic2021-08-04 11:37
ReporterStewart BishopAssigned ToCoreTech 
PriorityMediumSeverityC - GeneralReproducibility100%
Status ResolvedResolutionFixed 
PlatformAndroidOSOS Version
Product Version2.1.5 
Target VersionFixed in Version 
Summary0029941: Android: Audio recording is incredibly choppy
DescriptionWithin the sample project if you press the button and record some audio it will play back as it it is recorded, which as you'll hear is very choppy and sounds nothing like what was intended.
Steps To Reproduce1) Run the sample on Android
2) Press the button
3) Speak into the device
4) Wait for it to finish
5) The recording will playback and you'll hear it isn't correct
Tagsandroid, Runner
1.4 Found In
2.x Runtime Found In2.1.5.246
2.x Runtime Verified In

Activities

Stewart Bishop

2018-08-16 13:54

Developer  

MicStutterAndroid.yyz (671,122 bytes)

SamH

2021-08-04 11:37

Developer   ~0066619

No longer reproduces in v2.3.3. Closing.