View Issue Details

IDProjectCategoryView StatusLast Update
0029919RunnerMacPublic2021-07-22 17:22
ReporterStewart BishopAssigned ToCoreTech 
PriorityLowSeverityC - GeneralReproducibility100%
Status ResolvedResolutionSuspended 
Product Version 
Target VersionFixed in Version 
Summary0029919: Mac: get_open_filename wildcard filter doesn't work
DescriptionA wildcard only, to represent any file rather than specific extensions, does not work. For example the filter "All files|*" makes no file at all selectable, even though on Windows it works as expected and makes every file selectable. Same problem with "All files|*.*"
Steps To Reproduce1) Run the sample on Mac
2) Press Space
3) See that with a wildcard no files are selectable
Tagsmac, Runner
1.4 Found In
2.x Runtime Found In2.1.5.246
2.x Runtime Verified In

Activities

Stewart Bishop

2018-08-13 17:06

Developer  

GetOpenFileTest.yyz (21,494 bytes)

SamH

2021-07-22 17:22

Developer   ~0066479

Could not reproduce now. If this still happens in the current GMS2 release, then we will investigate a fresh report. Closing.