View Issue Details

IDProjectCategoryView StatusLast Update
00299182.x IDE BugsFont EditorPublic2019-05-15 13:53
ReporterSam CummingAssigned ToCoreTech 
PriorityLowSeverityC - GeneralReproducibility100%
Status ClosedResolutionFixed 
Product Version2.1.5 
Target VersionFixed in Version2.2.2 
Summary0029918: Font Editor: [Mac] '04b03' font fails to appear in Font Editor after being installed
DescriptionIf you install the '04b03' font on your Mac, then try to find it in the Font Editor, the font will not be listed.
Other .ttf fonts can be installed and display fine, so there seems to be something specific about this font that's causing the problem.
Steps To Reproduce1. Download and install the following font on Mac: https://www.dafont.com/04b-03.font
2. Open the Font Editor.
3. Observe that '04b03' isn't listed.
Additional InformationOther fonts install fine, so there's something specific about this font in particular causing the problem.
I've tried a few uniquely named fonts and they all install and appear in Font Editor fine, so there must be some configuration issue with this font.
TagsIDE, mac, OtherEditor
2.x IDE Found In2.1.5.322
2.x Runtime Found In2.1.5.246
2.x IDE Verified In9.2.1.1817
2.x Runtime Verified In9.9.1.1441

Activities

Alexander Borup

2019-04-23 11:40

Developer   ~0063678

My font changes in 2.2.2 fixed this