View Issue Details

IDProjectCategoryView StatusLast Update
00299082.x IDE BugsUIPublic2018-10-17 12:00
ReporterMatthew McInnesAssigned ToAlan Savage 
PriorityLowSeverityC - GeneralReproducibility100%
Status ClosedResolutionFixed 
Product Version2.1.5 
Target Version2.2.1Fixed in Version2.2.1 
Summary0029908: UI: [Mac IDE] Confirm dialog for 'Allow anonymous game statistics' is not fully visible on 5k screen
DescriptionISSUE:

- The confirm dialog for 'Allow anonymous game statistics' is not fully visible on 5k screen, and cannot be resized.

EXPECTED

- The dialog should be totally visible, and the window resizable (if that is intended)
Steps To Reproduce1) Launch Mac IDE on a 5k monitor
2) Proceed to Game Options -> Main -> General
3) Untick allow anonymous game statistics
4) Observe issue
Additional InformationThe issue could not be reproduced on Windows, or a non 5k Mac screen.

TagsIDE, mac
2.x IDE Found In2.1.5.322
2.x Runtime Found In2.1.5.246
2.x IDE Verified In2.2.1.347
2.x Runtime Verified In2.2.1.262

Activities

Matthew McInnes

2018-08-13 10:22

Developer  

Matthew McInnes

2018-10-17 12:00

Developer   ~0061787

Closing. Verified as fixed in:

IDE v2.2.1.347 Runtime v2.2.1.262