View Issue Details

IDProjectCategoryView StatusLast Update
00298932.x IDE BugsGame OptionsPublic2018-10-17 10:30
ReporterStewart BishopAssigned ToAlan Savage 
PriorityMediumSeverityC - GeneralReproducibility100%
Status ClosedResolutionFixed 
Product Version2.1.5 
Target Version2.2.1Fixed in Version2.2.1 
Summary0029893: Game Options: Remove the checkbox for "MOGA Gamepads" in Android as this is no longer relevant
DescriptionIf you enable the checkbox for MOGA Gamepads then this actually does nothing, as the gamepad code has been updated/replaced, since the code for this no longer exists and the extension that can be added into a project does nothing without the option being ticked. Due to this we should remove the option to avoid any future confusion.
TagsIDE
2.x IDE Found In2.1.5.322
2.x Runtime Found In2.1.5.246
2.x IDE Verified In2.2.1.347
2.x Runtime Verified In2.2.1.262

Activities

Matthew McInnes

2018-10-17 10:30

Developer   ~0061777

Closing. Verified as fixed in:

IDE v2.2.1.347 Runtime v2.2.1.262