View Issue Details

IDProjectCategoryView StatusLast Update
0029864RunnerFunctionsPublic2019-01-30 14:36
ReporterStewart BishopAssigned ToMike Rennie 
PriorityMediumSeverityC - GeneralReproducibility100%
Status ClosedResolutionFixed 
Product Version2.1.4 
Target Version2.2.2Fixed in Version2.2.2 
Summary0029864: Functions: sprite_add() doesn't work for Spine sprites since 2.1.3
DescriptionWithin 2.1.3 you were able to use sprite_add to load in Spine sprites, which could then be drawn using draw_skeleton(). However, in 2.1.4 and 2.1.5 this currently doesn't work.
Steps To Reproduce1) Run the sample project
2) See that this fails to draw the skeleton
TagsRunner, Spine
1.4 Found In
2.x Runtime Found In2.1.5.246
2.x Runtime Verified In2.2.2.302

Activities

Stewart Bishop

2018-08-03 14:03

Adminstrator  

Test_Spine_Includedfiles_Group.yyz (1,268,878 bytes)

Gavin

2018-08-08 09:52

Manager   ~0061095

as intended, sprite_add does not support vectors