View Issue Details

IDProjectCategoryView StatusLast Update
00298272.x IDE BugsGeneralPublic2019-05-16 12:04
ReporterMatthew McInnesAssigned ToAlan Savage 
PriorityHighSeverityC - GeneralReproducibility100%
Status ClosedResolutionFixed 
Product Version2.1.5 
Target Version2.2.0Fixed in Version2.2.0 
Summary0029827: General: [Mac IDE] Unable to load Workspace layouts because Finder won't see .xml files
DescriptionISSUE:

Currently you are unable to load XML layout file, due to the file picker not letting you select it

EXPECTED:

File picked should allow you to select XML layout file
Steps To ReproduceREPRODUCTION STEPS:

1) Launch Mac IDE
2) Open any project
3) Go to Layouts -> Load Layout
4) Observe you are unable to pick XML files
TagsIDE
2.x IDE Found In2.1.5.320
2.x Runtime Found In2.1.5.244
2.x IDE Verified In2.2.0.325
2.x Runtime Verified In2.2.0.249

Relationships

related to 0029832 ClosedAlan Savage General: [Mac IDE] Exported files do not have an extension unless you manually add the file extension 

Activities

Alan Savage

2018-08-16 12:10

Developer   ~0061275

.xml files are pickable, issue was the related bug (layouts not saving with .xml extension)

Matthew McInnes

2018-09-03 09:59

Developer   ~0061473

Closing. Verified as fixed in:

IDE v2.2.0.325 Runtime v2.2.0.249