View Issue Details

IDProjectCategoryView StatusLast Update
0029781RunnerFunctionsPublic2021-08-03 16:30
ReporterKevin BrownAssigned ToCoreTech 
PriorityVery LowSeverityText/TypoReproducibility100%
Status ResolvedResolutionSuspended 
Product VersionPre-2.1.3 
Target VersionFixed in Version 
Summary0029781: Functions: Opening a file from outside of the sandbox will result in an "Error!" and lacks a newline
DescriptionWhen a file is opened from outside of the sandbox, the console displays a message like:

"Error! not allowing save with filename 'C:\Users\[NAME]\Desktop\Apple\AUDIT_106.DSK'."

Seeing this error may be alarming and should instead by a Warning, since no error has actually occurred.

The message also appears to lack a newline character, causing the next console output to appear on the same line
Additional InformationOriginal Zendesk Ticket: https://yoyogames.zendesk.com/agent/tickets/145501
TagsNo tags attached.
1.4 Found In
2.x Runtime Found In2.1.4.218
2.x Runtime Verified In

Activities

SamH

2021-08-03 16:30

Developer   ~0066583

Unable to confirm now. If this still happens in the current GMS2 release, then we will investigate a fresh report. Closing.