View Issue Details

IDProjectCategoryView StatusLast Update
0029742RunnerHTML5Public2018-10-26 13:19
ReporterStewart BishopAssigned ToAntanas Budvytis 
PriorityMediumSeverityC - GeneralReproducibility100%
Status ClosedResolutionFixed 
PlatformHTML5OSOS Version
Product Version2.1.4 
Target Version2.2.1Fixed in Version2.2.1 
Summary0029742: HTML5: sprite_set_alpha_from_sprite() does not work if WebGL is enabled
DescriptionIf you call this function whilst WebGL is enabled you're not able to get the desired effect but if you turn off WebGL it works as intended
Steps To Reproduce1) Run the sample
2) See that it has not set the alpha
3) Run it on Canvas
4) See that this works as intended
Tagsfunctions, html5, Runner
1.4 Found In
2.x Runtime Found In2.1.5.237
2.x Runtime Verified In2.2.1.268

Relationships

has duplicate 0023967 ClosedAntanas Budvytis HTML5: background_set_alpha_from_background() doesn't work properly 

Activities

Stewart Bishop

2018-07-03 11:42

Adminstrator  

sprAlpha.yyz (37,522 bytes)