View Issue Details

IDProjectCategoryView StatusLast Update
00297332.x IDE BugsGeneralPublic2018-09-04 14:40
ReporterStewart BishopAssigned ToAlan Savage 
PriorityVery HighSeverityA - Crash/HangReproducibility100%
Status ClosedResolutionFixed 
Product Version2.1.5 
Target Version2.2.0Fixed in Version2.2.0 
Summary0029733: General: Opening the specified project crashes the IDE
DescriptionIf you open this project in the latest IDE it will crash instantly.
Steps To Reproduce1) Open the project
2) IDE crashes
Tagshandling, IDE
2.x IDE Found In2.1.5.314
2.x Runtime Found In2.1.5.237
2.x IDE Verified In2.2.0.333
2.x Runtime Verified In2.2.0.251

Activities

Alan Savage

2018-07-02 14:18

Developer   ~0060787

caused by collision event with invalid collision object reference in o_player

Matthew McInnes

2018-09-04 14:40

Developer   ~0061496

Closing. Verified as fixed in:

IDE v2.2.0.333 Runtime v2.2.0.251