View Issue Details

IDProjectCategoryView StatusLast Update
0029706RunnerFunctionsPublic2019-01-04 16:02
ReporterPeter HallAssigned ToPeter Hall 
PriorityMediumSeverityA - Crash/HangReproducibility100%
Status ClosedResolutionFixed 
Product Version2.1.4 
Target Version2.2.1Fixed in Version2.2.1 
Summary0029706: load_csv can cause games to crash
Descriptionload_csv treats the bundle file as a string, but it is not null terminated when it is loaded.
Steps To Reproducerun the attached project, it should crash on startup.
TagsNo tags attached.
1.4 Found In
2.x Runtime Found In2.1.4.200
2.x Runtime Verified In9.9.1.1075

Relationships

duplicate of 0027262 ClosedCoreTech Functions: load_csv() not reading the last line in a CSV 

Activities

There are no notes attached to this issue.