View Issue Details

IDProjectCategoryView StatusLast Update
0029647RunnerSocialPublic2018-10-25 16:04
ReporterMark AlexanderAssigned ToAntanas Budvytis 
PriorityMediumSeverityD - MinorReproducibility100%
Status ClosedResolutionFixed 
Product Version2.1.5 
Target Version2.2.1Fixed in Version2.2.1 
Summary0029647: Social: facebook_dialog() should be removed or updated to match current FB usage
DescriptionThe facebook function "facebook_dialog" should be removed from the runner and the docs as (due to the restrictive changes that FB have made to their API), it doesn't do anything that can't already be done with the facebook_graph_request or facebook_post_message functions and is simply confusing things. Add to that the fact that it is inconsistent between platforms and I feel this should be obsoleted/deprecated (after chatting with Antanas about this, he agrees).
Tagsfacebook
1.4 Found In
2.x Runtime Found In2.1.5.229
2.x Runtime Verified In2.2.1.268

Activities

Antanas Budvytis

2018-07-10 10:18

Developer   ~0060853

Last edited: 2018-09-27 16:03

View 2 revisions

Instead of removing the function, it was revamped to use a different type of share dialog that allows custom URLs/images, etc.