View Issue Details

IDProjectCategoryView StatusLast Update
00296192.x IDE BugsBuild iOSPublic2019-05-15 14:43
ReporterAntanas BudvytisAssigned ToAntanas Budvytis 
PriorityHighSeverityB - MajorReproducibility100%
Status ClosedResolutionFixed 
Product Version2.1.4 
Target Version2.2.1Fixed in Version2.2.1 
Summary0029619: Build iOS: Asset Compiler ignores first IOS extension embedded framework when making builds
DescriptionWhen handling .embeddedframework files in IOS extensions, the Asset Compiler will skip the first file in the framework when transferring assets.

This is caused by the zip file iterator being incremented once before the main iteration loop is entered.
Steps To ReproduceBuild an IOS extension with an embedded framework. Observe that one of its files/folders will not be copied over to the target Xcode project.
TagsNo tags attached.
2.x IDE Found In9.2.1.1443
2.x Runtime Found In9.9.1.1052
2.x IDE Verified In9.2.1.1817
2.x Runtime Verified In9.9.1.1441

Activities

There are no notes attached to this issue.