View Issue Details

IDProjectCategoryView StatusLast Update
0029400RunnerHTML5Public2018-10-26 15:13
ReporterSam CummingAssigned ToFritz 
PriorityLowSeverityC - GeneralReproducibility100%
Status ClosedResolutionFixed 
PlatformHTML5OSOS Version
Product Version2.1.4 
Target Version2.2.1Fixed in Version2.2.1 
Summary0029400: HTML5: WebGL distorts drawing when spacebar is pressed in attached project
DescriptionIf you run the attached project for HTML5 with WebGL enabled, when you press Spacebar, drawing will become distorted.

Running the project without WebGL enabled works fine. Also, running for Windows doesn't show this behaviour also, so it seems to be WebGL specific.

This issue was originally reported for 1.x, however it replicates in 2.x also.
Steps To Reproduce1. Open the attached project.
2. Target HTML5 (ensure WebGL is enabled) and run.
3. Press spacebar.
4. Observe that drawing has become distorted.

Repeat 2 and 3 with WebGL disabled and observe that this works fine.
Tagshtml5, rendering, Runner
1.4 Found In1.4.1804
2.x Runtime Found In9.9.1.1020
2.x Runtime Verified In2.2.1.268

Activities

Sam Cumming

2018-05-03 10:12

Developer  

HTML5 sometimes warps graphics BACKUP I.gmz (38,642 bytes)

Fritz

2018-08-02 17:02

Manager   ~0061029

Appears fixed in Red

Sam Cumming

2018-08-02 17:14

Developer   ~0061030

Confirmed fixed in Red.