View Issue Details

IDProjectCategoryView StatusLast Update
00290212.x IDE BugsPreferencesPublic2018-10-17 12:27
ReporterRussell KayAssigned ToAlan Savage 
PriorityMediumSeverityC - GeneralReproducibility100%
Status ClosedResolutionFixed 
PlatformMacOSOSXOS Version
Product Version2.1.3 
Target Version2.2.1Fixed in Version2.2.1 
Summary0029021: Preferences: [Mac IDE] DPI dialog is prompted after changing any preference (not just a dpi setting)
DescriptionThis may only happen on my machine but after I change any preference setting (and have hit Apply) I always get a dialog saying that because I changed the DPI setting (I didn't) then it needs to restart GMS2...

This should not appear unless I have actually changed the DPI setting (which I have only done once in the past).
TagsDPI, IDE, mac, preferences
2.x IDE Found In2.1.3.273
2.x Runtime Found In2.1.3.189
2.x IDE Verified In2.2.1.347
2.x Runtime Verified In2.2.1.262

Activities

Russell Kay

2018-07-17 21:02

Manager   ~0060879

Alan appears to have resolved this issue with his checkin above

Matthew McInnes

2018-10-17 12:27

Adminstrator   ~0061788

Closing. Verified as fixed in:

IDE v2.2.1.347 Runtime v2.2.1.262