View Issue Details

IDProjectCategoryView StatusLast Update
00288881.4 IDE BugsBuild UbuntuPublic2018-05-09 15:51
ReporterSam CummingAssigned ToDan 
PriorityLowSeverityC - GeneralReproducibility100%
Status ClosedResolutionWon't Fix 
Product Version 
Target VersionFixed in Version 
Summary0028888: Build Ubuntu: Debian exports fail to install correctly
DescriptionIf you export a Debian package and attempt to install it on Ubuntu, the package will not install.

It will first open in the Software Centre, and if you click 'Install' it will prompt you that the package is 'bad' (see: 0019006).
The software centre will attempt to install your package, but when installing finishes the software centre still shows that the package is available for installation. The package doesn't appear in the Installed filter, and searching the computer shows no results for the package either, so it looks like it hasn't been installed.
Steps To Reproduce1. Open 1.x.
2. Create/Open a game, target Linux and export using Debian.
3. Move the Debian package to an Ubuntu machine, double click it.
4. Install the package via the Software Centre.
5. Observe that your package hasn't actually been installed.
TagsNo tags attached.
1.4 Found In1.4.1778

Relationships

has duplicate 0019006 ClosedDan Build Ubuntu: .deb export gives "This package is of bad quality" when attempting to install 

Activities

Dan

2018-05-09 15:50

Adminstrator   ~0059293

No longer fixing minor, rare/machine-specific, or easily worked around 1.4 bugs. Resolving as Won't Fix.