View Issue Details

IDProjectCategoryView StatusLast Update
00287972.x IDE BugsCode EditorPublic2018-06-15 14:24
ReporterStewart BishopAssigned ToAlan Savage 
PriorityLowSeveritySuggestionReproducibility100%
Status ClosedResolutionDuplicate 
Product Version2.1.3 
Target Version2.1.4Fixed in Version2.1.4 
Summary0028797: Suggestion: Code Editor: Ctrl + Shift + End should select everything from the cursor to the end of the document
DescriptionCtrl+Shift+End selects only the current line in the script editor

This should select all the text form the current position to the end of the document (see Notepad in Windows).
TagsNo tags attached.
2.x IDE Found In
2.x Runtime Found In
2.x IDE Verified In2.1.4.294
2.x Runtime Verified In2.1.4.216

Relationships

duplicate of 0028560 ClosedAlan Savage Code Editor: Selecting text using Shift + Ctrl + End/Home doesn't work as expected 

Activities

Alan Savage

2018-02-16 10:04

Developer   ~0057760

a duplicate of 0028560

Matthew McInnes

2018-05-14 16:37

Adminstrator   ~0059694

Closing. Verified as fixed in:

IDE v2.1.4.294 Runtime v2.1.4.216

Shift + Ctrl + Home/End now selects from current location to end of document.