View Issue Details

IDProjectCategoryView StatusLast Update
0028722RunnerFunctionsPublic2018-02-05 10:13
ReporterStewart BishopAssigned ToSteven Campbell 
PriorityMediumSeverityC - GeneralReproducibility100%
Status ClosedResolutionDuplicate 
Product Version 
Target VersionFixed in Version 
Summary0028722: Functions: [GMS2] Instances copied using instance_copy throw layer system integrity compromised errors
DescriptionIf you copy an instance using instance_copy and then try and set the layer of the object or destroy the object it'll throw a similar error:

Layer system integrity compromised, instance 100003 not on layer 0
Steps To Reproduce1) Run the project and follow the on screen prompts
TagsNo tags attached.
1.4 Found In
2.x Runtime Found In2.1.3.189
2.x Runtime Verified In2.1.3.189

Relationships

duplicate of 0027737 ClosedAlan Savage Functions: Instances copied using instance_copy() throw a "layer integrity" error upon deletion 

Activities

Stewart Bishop

2018-01-16 09:40

Adminstrator  

bug.rar (15,226 bytes)