View Issue Details

IDProjectCategoryView StatusLast Update
0028621RunnerBuffersPublic2019-05-13 17:37
ReporterMark AlexanderAssigned ToAlan Savage 
PriorityMediumSeverityC - GeneralReproducibility100%
Status ClosedResolutionFixed 
Product Version2.1.3 
Target Version2.2.1Fixed in Version2.2.1 
Summary0028621: Buffer Constants: The buffer constant buffer_u64 is not implemented fully within GML
DescriptionI had a bug filed for the docs saying the constant "buffer_u64" was not documented. This is correct, but it's not documented because it appears to not have been fully implemented.

Peter informs me that you can't use it with buffer_poke nor buffer_fill, so it looks like this needs to be revised and fixed.
TagsBuffer, functions, Runner
1.4 Found In1.4.17
2.x Runtime Found In2.1.3.189
2.x Runtime Verified In2.1.3.189

Activities

Alan Savage

2018-10-11 17:14

Developer   ~0061749

added buffer_u64 cases for buffer_poke, buffer_fill ( also fixed errors in buffer_f64 cases for these functions)