View Issue Details

IDProjectCategoryView StatusLast Update
00285612.x IDE BugsResource TreePublic2018-06-12 14:32
ReporterSam CummingAssigned ToDan 
PriorityLowSeverityMissing FeatureReproducibilityN/A
Status ClosedResolutionDuplicate 
Product Version 
Target VersionFixed in Version 
Summary0028561: Missing Feature: Resource Tree: Unable to Sort Resource Tree, possible in 1.x
DescriptionIn 2.x, you are unable to sort the Resource Tree. In 1.x, there was a right-click menu option to sort a group of resources in alphabetical order, either for the entire tree if you sort on a Resource Type, or for every resource inside a group by right clicking on the group.
Steps To Reproduce1. In 1.x, open any project.
2. Right click the Resource Tree, see how sort is available.
3. Click Sort to sort into alphabetical order.
4. Open 2.x, right click on any part of the Resource Tree.
5. Observe that there is no sort option.
TagsNo tags attached.
2.x IDE Found In2.1.3.273
2.x Runtime Found In2.1.3.189
2.x IDE Verified In2.1.3.273
2.x Runtime Verified In2.1.3.189

Relationships

duplicate of 0021227 Confirmed 2.x IDE Suggestions Missing Feature: Resource Tree: No ability to sort resource type/group by resource name 

Activities

Dan

2017-12-15 11:06

Adminstrator   ~0057076

Resolving as Duplicate of 0021227.