View Issue Details

IDProjectCategoryView StatusLast Update
0028481Runner[All Projects] GeneralPublic2017-12-06 09:24
ReporterKevin BrownAssigned ToDaniel Cleaton 
PriorityLowSeverityC - GeneralReproducibility100%
Status ClosedResolutionDuplicate 
Summary0028481: HTML5: audio_start_recording and other audio functions will not work as intended
DescriptionThe documentation for audio_start_recording (http://docs.yoyogames.com/source/dadiospice/002_reference/game%20assets/sounds/audio_start_recording.html) states that audio functionality should work with HTML5 however it is not working.
Additional InformationOriginal Zendesk Ticket: https://yoyogames.zendesk.com/agent/tickets/137221
1.4 Found In1.4.1773
2.x Runtime Found In
2.x Runtime Verified In

Relationships

duplicate of 0025576 AssignedMike Dailly HTML5: audio_get_recorder_count() always returns zero [and microphone recording does not work] 

Activities

Kevin Brown

2017-12-05 16:16

Manager  

SimpleEcho.gmz (252,877 bytes)

Daniel Cleaton

2017-12-06 09:24

Adminstrator   ~0056901

Resolving as duplicate of the related 0025576.