View Issue Details

IDProjectCategoryView StatusLast Update
00283992.x IDE BugsBuild UWPPublic2019-08-30 11:36
ReporterStewart BishopAssigned ToDan 
PriorityMediumSeverityC - GeneralReproducibility100%
Status ClosedResolutionDuplicate 
PlatformUWPOSWindows 10OS Version
Product Version2.1.3 
Target Version2.2.4Fixed in Version2.2.4 
Summary0028399: Build UWP: Start Fullscreen on a Windows PC doesn't work on runs
DescriptionIf you have Start Fullscreen enabled and run UWP on a Windows PC then this will do nothing

expected would be that it'd start fullscreen.
Steps To Reproduce1) Create a project
2) Enable Start Fullscreen in UWP Game Options
3) Run UWP on Windows PC
4) See that it hasn't started fullscreen
TagsBuild, IDE, igor, uwp
2.x IDE Found In2.1.2.257
2.x Runtime Found In2.1.2.172
2.x IDE Verified In9.2.1.1950
2.x Runtime Verified In9.9.1.1535

Relationships

duplicate of 0031141 ClosedFritz Runner UWP: Games are always windowed, even if you select the "start in fullscreen" option 

Activities

Claire Hall

2017-12-14 08:49

Developer   ~0057039

Last edited: 2019-01-04 14:21

View 2 revisions

Unable to replicate - is working in 9.2.1.1295 runtime 9.9.1.873

Sam Cumming

2018-04-03 14:15

Developer   ~0058550

Replicated > 9.2.1.1383 / rt 9.9.1.988 - It looks like the previous Run's window size is preserved when it's closed, since if I try to Start Fullscreen after manually setting the previous run to be windowed (by clicking on Window/Maximize), the Runner will appear as a Window. If I close this instance of the Runner with it fullscreen, the next Run will start Fullscreen, regardless of what the setting is in Game Options - Reopening.

Dan

2019-08-16 16:07

Adminstrator   ~0064574

Resolving as a "Duplicate" of the much later 0031141. Should be fixed in 2.2.4.

Matthew McInnes

2019-08-22 16:30

Developer   ~0064618

Closing. Verified as fixed in:

IDE v9.2.1.1950 Runtime v9.9.1.1535