View Issue Details

IDProjectCategoryView StatusLast Update
00283232.x IDE BugsExtension EditorPublic2018-10-30 16:26
ReporterStewart BishopAssigned ToAntanas Budvytis 
PriorityMediumSeverityC - GeneralReproducibility100%
Status ClosedResolutionFixed 
PlatformiOSOSOS Version
Product VersionPre-2.1.3 
Target Version2.2.1Fixed in Version2.2.1 
Summary0028323: Suggestion: Extension Editor: iOS Extensions need to be able to override App Delegates
DescriptionWe've tried to use dynamic linking for our app to open replays from link, we've managed to make an extension to android, but iOS has no option to do so within GameMaker because we need to override functions of app delegate, which GameMaker doesn't reveal. It also prevents us making other extensions that we wanted to do.

We've followed this tutorial https://firebase.google.com/docs/dynamic-links/ios/receive and got stuck at step 5 of "Open Dynamic Links in your app", where we have to override app delegate function
Additional Informationhttps://forum.yoyogames.com/index.php?threads/looking-for-advice-on-promoting-a-bug-ticket.50392/
TagsNo tags attached.
2.x IDE Found In
2.x Runtime Found In2.1.2.172
2.x IDE Verified In2.2.1.357
2.x Runtime Verified In2.2.1.270

Activities

There are no notes attached to this issue.